loading...

گلچین آنلاین بزرگترین و بروزترین مرجع افزونه های جوملا در ایران

اخطار امنیتی برای جوملا 3و2.5 و 1.5 و نحوه رفع مشکل

نگارش یافته توسط گلچین آنلاین مجموعه اخبار و بروز رسانی ها

0
like اخطار امنیتی برای جوملا 3و2.5 و 1.5 و نحوه رفع مشکل - گلچین آنلاین
0
dislike اخطار امنیتی برای جوملا 3و2.5 و 1.5 و نحوه رفع مشکل - گلچین آنلاین
0

هشدار جوملا

چند روز است که یک هشدار امنیتی با سطح بالا یرای تمامی نسخه های جوملا اعلام شده است برای جوملا 3 به بالا تنها کافی است از قسمت مدیریت اقدام به بروز رسانی جوملا نمایید اما برای نسخه های قدیمی تر شیوه بروز رسانی متفاوت میباشد این هشدار امنیتی  از نوع sql injection میباشد و بر روی تمامی نسخه های جوملا از نسخه 1.5 به بالا تاثیر گزار است . مشکل در فایل session.php در پوشه کتابخانه های جوملا میباشد . اکیدا توصیه میکنیم این هشدار را جدی بگیرید اللخصوص استفاده کنندگان از جوملا 2.5 و جوملا 1.5 چرا که رفع مشکل در جوملا 3 به بالا تنها با یک کلیک قابل انجام انجام است اما برای جوملا 2.5 و جوملا 1.5 میباید روشی دیگر را امتحان نمایید. اکیدا توضیه میکنیم این مشکل را جدی بگیرید و ادامه مقاله را جهت رفع مشکل مطالعه نمایید.

 

رفع مشکل در جوملا 3 :

برای رفع مشکل در جوملا 3 نسخه جوملا خود را بروز نمایید برای بروز رسانی نسخه جوملا خود به قسمت کامپوننت ها -> قسمت بروز رسانی نسخه جوملا مراجعه نموده و دکمه پاکسازی کش را بزنید و سپس نسخه جوملا خود را بروز نمایید

و یا از قسمت افزونه ها -> مدیریت افزونه ها ، نصب از آدرس وب *URL را زده و لینک زیر را در آن کپی نموده و دکمه نصب را بزنید.

 

https://github.com/joomla/joomla-cms/releases/download/3.4.6/Joomla_3.4.6-Stable-Update_Package.zip


برای جوملا 2.5 و جوملا 1.5 به روش زیر عمل کنید:

ابتدا وارد هاست خود و روت جوملا شوید

سپس وارد پوشه libraries شوید

joomla-security1

سپس از میان پوشه های موجود پوشه joomla را انتخاب نمایید

Joomla Security2

حال در پوشه جدید پوشه session را انتخاب نمایید

Joomla Security3

و دراین پوشه یک فایل به نام session.php وجود دارد که میباید ایتدا آن را پاک نموده و مشابه آن را که برای شما تدارک دیده ایم بر اساس نسخه جوملا خود دوباره به هاست بارگزاری نمایید تا جای فایل قبلی را بگیرد

Joomla Security4

دانلود پچ امنیتی برای جوملا 1.5 و 2.5

نظر خود را اضافه کنید.

ارسال نظر به عنوان مهمان

0